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Missing course grade(s) in the Student Portal grade book

Issue

After a professor has submitted their course grades, one or more students cannot view their course grades in the Student Portal grade book at the end of the session/course.

Cause

Portal only publishes course grades at the end of the term (semester), even if the course is concluded before the end of the term. This is typically only an issue for courses that do not run the full length of a term (e.g. online courses and modules). 

Please note that term lengths may change as needed.


Terms are normally 16 weeks, but the College Summer Term only runs for 8 weeks.

Solution

  1. Verify that the course's term is complete.

    Tip

    This can usually be done by comparing the end date of the course to the end date of the school's term (College, Graduate, Seminary).

    As a reminder, the College Summer Term only runs for 8 weeks.

  2. If the course finished before the end of the term:

    1. Students must wait until the end of the term to see their grades in the Student Portal grade book.

    2. Or, they can use one of the workarounds.

  3. If the course and term are both complete:

    1. Submit an issue ticket to SISHelpDesk@clarkssummitu.edu.

    2. Include:

      1. The name of the course.
      2. The full legal names of the affected student(s).

Workarounds

  1. All grades, even those that are not yet published to the grade book, can be found in the unofficial transcript.
    1. Go to https://portal.clarkssummitu.edu/.
    2. Click Student Portal Homepage.
    3. Login with your Student Portal credentials.
    4. Click Degree Audit in the menu at the top of the page.
    5. Click Unofficial Transcript in the Reports section.
    6. Download and open the file.
  2. Visit the Schoology course and check for a grade.
  3. Contact Registrar (Registrar@clarkssummitu.edu) or the professor for details on the grade.